Excel - Guru Eletrônico

Tire todas as suas dúvidas sobre esta fantástica ferramenta da Microsoft.

sexta-feira, janeiro 12, 2007

Função SOMA.SE

Após uma breve paralisação de final de ano, voltamos com força total. Vamos ver hoje a função SOMA.SE, vejam o exemplo abaixo:



O Objetivo é alterar o valor da célula B13 entre 'sim' e 'não' e obter, automaticamente, o total correspondente ao total dos salários para as pessoas que tem ou não tem nível superior. Veja como usei a função SOMA.SE nesse caso:



Intervalo: defini onde será feita a pesquisa do meu critério de filtro.
Critérios: critério de filtro para realizar a soma, no caso do exemplo acima não defini um valor específico para este critério, e sim defini que o critério será o valor da célula B13.
Intervalo_soma: células que serão somadas.

Sempre que o usuário alterar o 'sim' da célula B13 para 'não' a soma, automaticamente, será alterada e considererá somente os valores de salário correspondetes às pessoas que tem 'não' definido na coluna 'Nível Superior'.

2 Comments:

At 14:19, Anonymous Anônimo said...

é possível colocar mais de um critério no SOMA SE?

Obrigada,

Julia

 
At 09:27, Blogger Montanaro said...

Olá, Júlia.

Sim você pode inserir mais critérios, veja exemplo:
=SE(B13="";SOMASE(B5:B11;"sim";C5:C11);SOMASE(B5:B11;B13;C5:C11))

Abs,
Flavio

 

Postar um comentário

Links to this post:

Criar um link

<< Home